<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment - My Cowichan Valley Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Cowichan Valley Now">

<meta property="og:url" content="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" />  
<meta property="og:description" content="COMOX, B.C- A pair of wild animals in Comox could have starred in a Disney movie recently. A young deer and a ... more &#8250;">
	<meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?010218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cowichan Valley Now &raquo; Feed" href="https://www.mycowichanvalleynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Cowichan Valley Now &raquo; iCal Feed" href="https://www.mycowichanvalleynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycowichanvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mycowichanvalleynow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/style.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.27'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mycowichanvalleynow.com","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mycowichanvalleynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycowichanvalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycowichanvalleynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.mycowichanvalleynow.com/?p=32921' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mycowichanvalleynow.com"><link rel="https://theeventscalendar.com/" href="https://www.mycowichanvalleynow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css">
body.custom-background.site-layout-boxed,
body.custom-background.site-layout-full-large #off-canvas-body-inner,
body.custom-background.site-layout-full-medium #off-canvas-body-inner {
	background-image: url("https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/grow-wise-health-281334-bg.jpg") !important;
	background-position: center top !important; 
}
</style><style type="text/css">
.takeover { 
	position: absolute;
	height: 0;
	text-align: center;
	top: 20px;
	width: 100%;
}
.takeover div {
	position: relative;
	margin: 0 auto;
    text-align: center;
    height: 0;
}
.takeover div > br { display: none; }
.takeover div a {
    display: block;
    width: 100%;
    text-align: center;
}
.takeover div div {
	position: relative;
	overflow: hidden;
    padding-bottom: 21.5%;
}

body.admin-bar .takeover { top: 52px; }
@media only screen and (max-width: 782px) {
	body.admin-bar .takeover { top: 66px; }
}
/* iPhone Retina */
@media only screen and (min-width : 320px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 128px; }
}
@media only screen and (min-width : 400px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 148px; }
}

/* Extra Small Devices, Phones */ 
@media only screen and (min-width : 480px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 208px; }
	.takeover div { max-width: 100% }
}

/* Small Devices, Tablets */
@media only screen and (min-width : 768px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 205px; }
	.takeover div { max-width: 750px; }
}

/* Medium Devices, Desktops */
@media only screen and (min-width : 992px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 253px; }
	.takeover div { max-width: 1000px; }
}

/* Large Devices, Wide Screens */
@media only screen and (min-width : 1200px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 298px; }
	.takeover div { max-width: 1200px; }
}

</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
	</head>

	<body id="top" class="post-template-default single single-post postid-32921 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects site-takeover">


			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations">	<a href="http://www.westisle.ca/" target="_blank"><img src="/stream/content/img/CJSU-studio-sponsor.gif" alt="Westisle Heating & Cooling" height="55" style="max-height:55px;padding:5px;background:#FFF;"></a>		

<div class="listen-live-station listen-live-link" data-stream="cjsu" id="hdr-ll-cjsu">
	
	<div class="wrapper">
	
	<span><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 89.7 Juice FM"></span>
	<span>	
		<h3 class="brand-juice">89.7 Juice FM</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CJSU&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cjsu .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cjsu p.artist').textWidth() + $('#hdr-ll-cjsu .title').textWidth() >= '90') {
						$('#hdr-ll-cjsu .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cjsu .title').textWidth() >= '80') {
					//	$('#hdr-ll-cjsu .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mycowichanvalleynow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cowichan Valley Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mycowichanvalleynow.png" alt="My Cowichan Valley Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">

<!--	<style>
 	#logo {float:none!important;display:block!important;text-align:center!important;}
 	#station-logo-header  {float:none!important;display:block!important; margin:25px 0 15px!important;text-align:center!important;}
 	</style>
-->
 	
								<div>
		<a href="https://www.mycowichanvalleynow.com/juice-fm/">
			<img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/station/CJSU.png" alt="89.7 Juice FM" width="" height="" border="0" class="brand-juice" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/897juicefm" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.instagram.com/897juicefm/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/897juicefm" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mycowichanvalleynow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-28034" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/business-report/" class="menu-link sub-menu-link"><span>Business Report</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-32921 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" title="Permalink to Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" title="Permalink to Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" rel="bookmark">Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/897969ca967c15bb35f12d985f602b8d?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/james/" title="View all posts by James Wood">James Wood</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" class="post-date" title="Permalink to Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-32910 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">Evacuees housed at Island Savings Centre</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" class="post-date" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-32908 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/Duncan-Courthouse-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">Teddy case back in court June 19 to set trial date</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" class="post-date" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-15073" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-32731 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32731/win-a-juice-fm-block-party/" title="Permalink to WIN a Juice FM Block Party!" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32731/win-a-juice-fm-block-party/" title="Permalink to WIN a Juice FM Block Party!" rel="bookmark">WIN a Juice FM Block Party!</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/fd62d85dcae734d8bbaeac6ec997b482?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/john/" title="View all posts by john kendal">john kendal</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32731/win-a-juice-fm-block-party/" class="post-date" title="Permalink to WIN a Juice FM Block Party!" rel="bookmark">Friday, Jun. 1st, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-32407 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32407/laketown-rock-giveaway/" title="Permalink to Laketown Rock Giveaway" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32407/laketown-rock-giveaway/" title="Permalink to Laketown Rock Giveaway" rel="bookmark">Laketown Rock Giveaway</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32407/laketown-rock-giveaway/" class="post-date" title="Permalink to Laketown Rock Giveaway" rel="bookmark">Monday, May. 28th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-29149 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/29149/west-coast-getaway-courtesy-of-juice-fm-and-the-cvrd/" title="Permalink to West Coast Getaway Courtesy of Juice FM and the CVRD" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-810x450-blackrock-getaway.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/29149/west-coast-getaway-courtesy-of-juice-fm-and-the-cvrd/" title="Permalink to West Coast Getaway Courtesy of Juice FM and the CVRD" rel="bookmark">West Coast Getaway Courtesy of Juice FM and the CVRD</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/29149/west-coast-getaway-courtesy-of-juice-fm-and-the-cvrd/" class="post-date" title="Permalink to West Coast Getaway Courtesy of Juice FM and the CVRD" rel="bookmark">Sunday, Apr. 1st, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-9592" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-9591" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjsu" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-15356" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-15357" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-15358" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/juice-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-15359" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-15365 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/" title="Permalink to Join the Juice FM Music Panel" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/music-panel-810x450-juicefm-01-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/music-panel-810x450-juicefm-01-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/music-panel-810x450-juicefm-01-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/" title="Permalink to Join the Juice FM Music Panel" rel="bookmark">Join the Juice FM Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/" class="post-date" title="Permalink to Join the Juice FM Music Panel" rel="bookmark">Friday, Mar. 23rd, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-28871" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Music Panel</span></span></a></li>
<li id="nav-menu-item-32363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-32364 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/32364/5-reasons-choosing-a-local-realtor-will-help-make-buying-or-selling-your-home-easier/" title="Permalink to 5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/32364/5-reasons-choosing-a-local-realtor-will-help-make-buying-or-selling-your-home-easier/" title="Permalink to 5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier" rel="bookmark">5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/32364/5-reasons-choosing-a-local-realtor-will-help-make-buying-or-selling-your-home-easier/" class="post-date" title="Permalink to 5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier" rel="bookmark">Tuesday, May. 22nd, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-32921" class="post-32921 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mycowichanvalleynow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F&amp;t=http://Deer%20and%20rabbit%20on%20Vancouver%20Island%20have%20“Bambi%20and%20Thumper”%20moment" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Deer+and+rabbit+on+Vancouver+Island+have+%E2%80%9CBambi+and+Thumper%E2%80%9D+moment+https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F&amp;media=https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit.jpg&amp;description=http://Deer%20and%20rabbit%20on%20Vancouver%20Island%20have%20“Bambi%20and%20Thumper”%20moment" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/897969ca967c15bb35f12d985f602b8d?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mycowichanvalleynow.com/talent/james/" title="View all posts by James Wood"><span class="fn">James Wood</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" class="post-date updated" title="Permalink to Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit.jpg" title="Permalink to image of Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment" rel="bookmark">
			<img width="999" height="608" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit.jpg 999w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit-300x183.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/Deer-and-Rabbit-768x467.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>COMOX, B.C- A pair of wild animals in Comox could have starred in a Disney movie recently.</p>
<p>A young deer and a black rabbit were caught on video playing together in one of the community’s downtown parks by Tomas Avendano, a visitor to the Island.</p>
<p>Avendano posted video of the pair last week to his Facebook page, where it has since been viewed thousands of times.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Video courtesy of Tomas Avendano, who captured this young deer and black rabbit playing together in downtown <a href="https://twitter.com/TownofComox?ref_src=twsrc%5Etfw">@TownofComox</a>. Disney moment! Ever see anything like this <a href="https://twitter.com/paulrodneyives?ref_src=twsrc%5Etfw">@paulrodneyives</a>? <a href="https://twitter.com/hashtag/comox?src=hash&amp;ref_src=twsrc%5Etfw">#comox</a> <a href="https://twitter.com/hashtag/comoxvalley?src=hash&amp;ref_src=twsrc%5Etfw">#comoxvalley</a> <a href="https://twitter.com/hashtag/bc?src=hash&amp;ref_src=twsrc%5Etfw">#bc</a> <a href="https://t.co/IjTZtSTPiN">pic.twitter.com/IjTZtSTPiN</a></p>
<p>&mdash; James Wood (@GoatNewsJames) <a href="https://twitter.com/GoatNewsJames/status/1004109469037486080?ref_src=twsrc%5Etfw">June 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Avendano told MyComoxValleyNow.com that he wasn’t expecting the video to go viral.</p>
<p>“I was just stoked to share it with my friends, who I knew would really love it,” said Avendano.</p>
<p>“It&#8217;s awesome to be able to share something that&#8217;s made a lot of people smile.”</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycowichanvalleynow.com/32921/deer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-32910 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">Evacuees housed at Island Savings Centre</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" class="post-date" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/32910/evacuees-housed-at-island-savings-centre/" title="Permalink to Evacuees housed at Island Savings Centre" rel="bookmark">
				<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/IMG_20180603_111142378_HDR-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-32908 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">Teddy case back in court June 19 to set trial date</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" class="post-date" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">Tuesday, Jun. 5th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/32908/teddy-case-back-in-court-june-19-to-set-trial-date/" title="Permalink to Teddy case back in court June 19 to set trial date" rel="bookmark">
				<img width="222" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/Duncan-Courthouse.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-32896 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/32896/tuition-waiver-program-for-former-youth-in-care-expanded-again/" title="Permalink to Tuition waiver program for former youth in care expanded, again" rel="bookmark">Tuition waiver program for former youth in care expanded, again</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/32896/tuition-waiver-program-for-former-youth-in-care-expanded-again/" class="post-date" title="Permalink to Tuition waiver program for former youth in care expanded, again" rel="bookmark">Monday, Jun. 4th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/32896/tuition-waiver-program-for-former-youth-in-care-expanded-again/" title="Permalink to Tuition waiver program for former youth in care expanded, again" rel="bookmark">
				<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/trades-tool-belt-2-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/trades-tool-belt-2-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/trades-tool-belt-2-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/06/trades-tool-belt-2-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Featured Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mycowichanvalleynow.com/32364/5-reasons-choosing-a-local-realtor-will-help-make-buying-or-selling-your-home-easier/" title="Permalink to 5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/damien-and-brittany-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>5 Reasons Choosing a Local Realtor Will Help Make Buying or Selling Your Home Easier</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget">
<div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mycowichanvalleynow.com/29149/west-coast-getaway-courtesy-of-juice-fm-and-the-cvrd/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-300x90-blackrock-getaway.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/32117/red-arrow-brewing-vip-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/red-arrow-birthday-300x90.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/31786/pawfect-rug-sweepstakes/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/pawfect-rug-300x90.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/31415/panago-pizza-party/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/04/panago-pizza-party.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/32407/laketown-rock-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-300x90.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/32731/win-a-juice-fm-block-party/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-300x90.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycowichanvalleynow.com/31786/pawfect-rug-sweepstakes/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/pawfect-rug-300x525.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/31415/panago-pizza-party/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/PP6801_DuncanRadioContest_300x525.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/32731/win-a-juice-fm-block-party/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/block-party-300x525.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/32117/red-arrow-brewing-vip-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/red-arrow-birthday-300x525.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/32407/laketown-rock-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/05/laketown-rock-300x525-juicefm.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/15365/juice-music-panel/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/09/music-panel-3x5-juicefm.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/29149/west-coast-getaway-courtesy-of-juice-fm-and-the-cvrd/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/03/cvrd-dogs-300x525-blackrock-getaway.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/">News</a></li>
<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-15074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
										<ul id="menu-policy-menu" class="menu">
											<li id="menu-item-17683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17683"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
											<li id="menu-item-17684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17684"><a href="https://www.vistaradio.ca/privacy">Privacy Policy</a></li>
											<li id="menu-item-17684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17684"><a href="https://www.vistaradio.ca/terms-of-service/">Terms Of Service</a></li>
										</ul>
									</div>
								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<aside class="zone takeover"><div><div><!-- Begin -  Site: My Cowichan Valley Now Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvqkoMeQU2Zvl2q0D10VgY06XEwiLYPih30qNdPcX0Rt1thoVVbLxZ86WGlBkprnsRHNFQqmA7X7d8CKyDyhRn5' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvqkoMeQU2Zvl2q0D10VgY06XEwiLYPih30qNdPcX0Rt1thoVVbLxZ86WGlBkprnsRHNFQqmA7X7d8CKyDyhRn5' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Cowichan Valley Now Zone: Zone 3 (Skin) --></div></div></aside><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.9.6'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-13', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F&t=Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment - My Cowichan Valley Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Deer and rabbit on Vancouver Island have “Bambi and Thumper” moment - My Cowichan Valley Now&url=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F32921%2Fdeer-and-rabbit-on-vancouver-island-have-bambi-and-thumper-moment%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>

<!-- Dynamic page generated in 0.811 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-06-05 17:19:33 -->

<!-- Compression = gzip -->