<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Campaign aims to keep young workers safe - My Cowichan Valley Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Cowichan Valley Now">

<meta property="og:url" content="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Campaign aims to keep young workers safe" />  
<meta property="og:description" content="In the last 5 years 5,000 young workers have been injured on the job on Vancouver Island and the Sunshine Coast. Two ... more &#8250;">
	<meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mycowichanvalleynow.com\/","name":"My Cowichan Valley Now","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mycowichanvalleynow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mycowichanvalleynow.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cowichan Valley Now &raquo; Feed" href="https://www.mycowichanvalleynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Cowichan Valley Now &raquo; iCal Feed" href="https://www.mycowichanvalleynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycowichanvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mycowichanvalleynow.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.16'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mycowichanvalleynow.com","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mycowichanvalleynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycowichanvalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycowichanvalleynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.mycowichanvalleynow.com/?p=22964' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mycowichanvalleynow.com"><link rel="https://theeventscalendar.com" href="https://www.mycowichanvalleynow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css">
body.custom-background.site-layout-boxed,
body.custom-background.site-layout-full-large #off-canvas-body-inner,
body.custom-background.site-layout-full-medium #off-canvas-body-inner {
	background-image: url("//www.mycowichanvalleynow.com/wp-content/uploads/2017/03/Loblaw-Inc-Courtenay-237325-Background.jpg") !important;
}
</style><style type="text/css">
.takeover { 
	position: absolute;
	height: 0;
	text-align: center;
	top: 20px;
	width: 100%;
}
.takeover div {
	position: relative;
	margin: 0 auto;
    text-align: center;
    height: 0;
}
.takeover div > br { display: none; }
.takeover div a {
    display: block;
    width: 100%;
    text-align: center;
}
.takeover div div {
	position: relative;
	overflow: hidden;
    padding-bottom: 21.5%;
}

body.admin-bar .takeover { top: 52px; }
@media only screen and (max-width: 782px) {
	body.admin-bar .takeover { top: 66px; }
}
/* iPhone Retina */
@media only screen and (min-width : 320px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 128px; }
}
@media only screen and (min-width : 400px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 148px; }
}

/* Extra Small Devices, Phones */ 
@media only screen and (min-width : 480px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 208px; }
	.takeover div { max-width: 100% }
}

/* Small Devices, Tablets */
@media only screen and (min-width : 768px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 205px; }
	.takeover div { max-width: 750px; }
}

/* Medium Devices, Desktops */
@media only screen and (min-width : 992px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 253px; }
	.takeover div { max-width: 1000px; }
}

/* Large Devices, Wide Screens */
@media only screen and (min-width : 1200px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 298px; }
	.takeover div { max-width: 1200px; }
}

</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-22964 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects site-takeover">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cjsu" id="hdr-ll-cjsu">
	
	<div class="wrapper">
	
	<span><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 89.7 Juice FM"></span>
	<span>	
		<h3 class="brand-juice">89.7 Juice FM</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CJSU&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cjsu .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cjsu p.artist').textWidth() + $('#hdr-ll-cjsu .title').textWidth() >= '90') {
						$('#hdr-ll-cjsu .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cjsu .title').textWidth() >= '80') {
					//	$('#hdr-ll-cjsu .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mycowichanvalleynow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cowichan Valley Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mycowichanvalleynow.png" alt="My Cowichan Valley Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
<div><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" target="_blank"><img src="/wp-content/themes/presso-child/vista/_img/bc-fires-appeal-300x90.gif" border="0" style="border: 1px solid red;max-height:70px;" alt="Donate to BC Forest Fires Appeal" /></a></div>	
								
								<div>
		<a href="https://www.mycowichanvalleynow.com/juice-fm/">
			<img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/station/CJSU.png" alt="89.7 Juice FM" width="" height="" border="0" class="brand-juice" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/897juicefm" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/897juicefm" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mycowichanvalleynow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-22964 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" title="Permalink to Campaign aims to keep young workers safe" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" title="Permalink to Campaign aims to keep young workers safe" rel="bookmark">Campaign aims to keep young workers safe</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" class="post-date" title="Permalink to Campaign aims to keep young workers safe" rel="bookmark">Monday, Sep. 4th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-22960 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" title="Permalink to Labour celebrates" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" title="Permalink to Labour celebrates" rel="bookmark">Labour celebrates</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" class="post-date" title="Permalink to Labour celebrates" rel="bookmark">Monday, Sep. 4th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-22991 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">Cowichan Tribes Chief Participating in Leaders Gathering Next Week</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/02/kas-2-80x80.jpg" width="32" height="32" alt="Kasi Johnston" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kasi/" title="View all posts by Kasi Johnston">Kasi Johnston</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" class="post-date" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">Friday, Sep. 1st, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-15073" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-20729 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/20729/16-weeks-golf-giveaway/" title="Permalink to 16 Weeks of Golf Giveaway" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/20729/16-weeks-golf-giveaway/" title="Permalink to 16 Weeks of Golf Giveaway" rel="bookmark">16 Weeks of Golf Giveaway</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/20729/16-weeks-golf-giveaway/" class="post-date" title="Permalink to 16 Weeks of Golf Giveaway" rel="bookmark">Monday, May. 22nd, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-21236 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/21236/win-workforce-pizza-party-panago/" title="Permalink to Win a Workforce Pizza Party from Panago!" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_ListingPageAd_810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/21236/win-workforce-pizza-party-panago/" title="Permalink to Win a Workforce Pizza Party from Panago!" rel="bookmark">Win a Workforce Pizza Party from Panago!</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/dad9a35452627442c73e9c4fbb90ecd6?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/michael/" title="View all posts by Michael Lamont">Michael Lamont</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/21236/win-workforce-pizza-party-panago/" class="post-date" title="Permalink to Win a Workforce Pizza Party from Panago!" rel="bookmark">Friday, Jun. 9th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-22088 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mycowichanvalleynow.com/22088/juice-fm-cvrd-present-purica-pet-wellness-giveaway/" title="Permalink to Juice FM and the CVRD Present: The Purica Pet Wellness Giveaway" rel="bookmark">
							<img width="360" height="200" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-810x450-purica.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mycowichanvalleynow.com/22088/juice-fm-cvrd-present-purica-pet-wellness-giveaway/" title="Permalink to Juice FM and the CVRD Present: The Purica Pet Wellness Giveaway" rel="bookmark">Juice FM and the CVRD Present: The Purica Pet Wellness Giveaway</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="https://www.mycowichanvalleynow.com/22088/juice-fm-cvrd-present-purica-pet-wellness-giveaway/" class="post-date" title="Permalink to Juice FM and the CVRD Present: The Purica Pet Wellness Giveaway" rel="bookmark">Saturday, Jul. 1st, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-9592" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-9591" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjsu" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-15356" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-15357" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-15358" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/juice-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-15359" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
											</ul>

				</div>
</li>
<li id="nav-menu-item-22610" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/15365/join-juice-fm-music-panel/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-heart" aria-hidden="true"></i><span>Juice Music Panel</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-22964" class="post-22964 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mycowichanvalleynow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Campaign aims to keep young workers safe</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F&amp;t=http://Campaign%20aims%20to%20keep%20young%20workers%20safe" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Campaign+aims+to+keep+young+workers+safe+https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F&amp;media=https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col.jpg&amp;description=http://Campaign%20aims%20to%20keep%20young%20workers%20safe" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="48" height="48" alt="Sharon Vanhouwe" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe"><span class="fn">Sharon Vanhouwe</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" class="post-date updated" title="Permalink to Campaign aims to keep young workers safe" rel="bookmark">Monday, Sep. 4th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col.jpg" title="Permalink to image of Campaign aims to keep young workers safe" rel="bookmark">
			<img width="1050" height="300" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col.jpg 1050w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-300x86.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-768x219.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/worksafebc-logo-col-1024x293.jpg 1024w" sizes="(max-width: 1050px) 100vw, 1050px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<div>In the last 5 years 5,000 young workers have been injured on the job on Vancouver Island and the Sunshine Coast.</div>
<div></div>
<div>Two young workers died on the Island in the last 5 years, both were tree fallers.</div>
<div></div>
<div>Trudi Rondeau, of WorkSafe BC says 63 per cent of the young worker claims they get are from young men&#8230;..</div>
<div></div>
<div>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-22964-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="//www.mycowichanvalleynow.com/wp-content/uploads/2017/09/rondeau-1.wav?_=1" /><a href="//www.mycowichanvalleynow.com/wp-content/uploads/2017/09/rondeau-1.wav">//www.mycowichanvalleynow.com/wp-content/uploads/2017/09/rondeau-1.wav</a></audio>
</div>
<div></div>
<div>Rondeau says to try to prevent those, WorkSafe BC has been running a campaign called &#8220;Listen to Your Gut&#8221; to encourage young workers to speak up when they feel they are facing a potentially unsafe situation.</div>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycowichanvalleynow.com/22964/campaign-aims-keep-young-workers-safe/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22960 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" title="Permalink to Labour celebrates" rel="bookmark">Labour celebrates</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" class="post-date" title="Permalink to Labour celebrates" rel="bookmark">Monday, Sep. 4th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/22960/labour-celebrates/" title="Permalink to Labour celebrates" rel="bookmark">
				<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/labour-day-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22991 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">Cowichan Tribes Chief Participating in Leaders Gathering Next Week</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/02/kas-2-80x80.jpg" width="32" height="32" alt="Kasi Johnston" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/kasi/" title="View all posts by Kasi Johnston">Kasi Johnston</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" class="post-date" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">Friday, Sep. 1st, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/22991/cowichan-tribes-chief-participating-leaders-gathering-next-week/" title="Permalink to Cowichan Tribes Chief Participating in Leaders Gathering Next Week" rel="bookmark">
				<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/09/chief-william-seymour-cowichan-tribes-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-22989 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/22989/province-asks-islanders-reduce-water-use-30/" title="Permalink to Province asks Islanders to reduce water use by 30%" rel="bookmark">Province asks Islanders to reduce water use by 30%</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/02/sharon-150x150.jpg" width="32" height="32" alt="Sharon Vanhouwe" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mycowichanvalleynow.com/talent/sharon/" title="View all posts by Sharon Vanhouwe">Sharon Vanhouwe</a><span class="post-meta-separator">,</span>
				<a href="https://www.mycowichanvalleynow.com/22989/province-asks-islanders-reduce-water-use-30/" class="post-date" title="Permalink to Province asks Islanders to reduce water use by 30%" rel="bookmark">Friday, Sep. 1st, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycowichanvalleynow.com/22989/province-asks-islanders-reduce-water-use-30/" title="Permalink to Province asks Islanders to reduce water use by 30%" rel="bookmark">
				<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/Water-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/Water-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/Water-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/Water-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget">
<div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" style="border: 1px solid red;"><img src="https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/img/bc-fires-appeal-300x90.gif" alt="Donate to Red Cross BC Fires Appeal" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/15365/join-juice-fm-music-panel/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/22088/juice-fm-cvrd-present-purica-pet-wellness-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-300x90-purica.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/20729/16-weeks-golf-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-3x9.jpg" width="300" height="90"></a></li><li><a href="https://www.mycowichanvalleynow.com/21236/win-workforce-pizza-party-panago/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/06/PP6695_DuncanRadioContest_SliderAd_300x90.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycowichanvalleynow.com/20729/16-weeks-golf-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/16-weeks-golf-3x5.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/22088/juice-fm-cvrd-present-purica-pet-wellness-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/07/cvrd-dogs-300x525-purica.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/15365/join-juice-fm-music-panel/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2016/09/music-panel-3x5-juicefm.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/">News</a></li>
<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-15074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-15076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15076"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-15077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15077"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><aside class="zone takeover"><div><div><!-- Begin -  Site: My Cowichan Valley Now Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvqkoMeQU2Zvl2q0D10VgY06XEwiLYPih30qNdPcX0Rt1thoVVbLxZ86WGlBkprnsRHNFQqmA7X7d8CKyDyhRn5' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvqkoMeQU2Zvl2q0D10VgY06XEwiLYPih30qNdPcX0Rt1thoVVbLxZ86WGlBkprnsRHNFQqmA7X7d8CKyDyhRn5' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Cowichan Valley Now Zone: Zone 3 (Skin) --></div></div></aside><link rel='stylesheet' id='mediaelement-css'  href='https://www.mycowichanvalleynow.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mycowichanvalleynow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-CA","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.8.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-13', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F&t=Campaign aims to keep young workers safe - My Cowichan Valley Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Campaign aims to keep young workers safe - My Cowichan Valley Now&url=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycowichanvalleynow.com%2F22964%2Fcampaign-aims-keep-young-workers-safe%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 1.399 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-04 13:52:55 -->

<!-- Compression = gzip -->