<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>Clock Ticking on Million Dollar Lottery Ticket - My Cowichan Valley Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Cowichan Valley Now"><meta property="og:url" content="https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/"/><meta property="og:type" content="article" /><meta property="og:title" content="Clock Ticking on Million Dollar Lottery Ticket" /><meta property="og:description" content="Someone on Vancouver Island needs to check their old lotto tickets from the last year. Time is running out for the holder ... more &#8250;"><meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/12/money-cash-sv-1.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycowichanvalleynow.com/#website","url":"https://www.mycowichanvalleynow.com/","name":"My Cowichan Valley Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mycowichanvalleynow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/#primaryimage","inLanguage":"en-CA","url":"https://www.mycowichanvalleynow.com/wp-content/uploads/2020/12/money-cash-sv-1.jpg","width":640,"height":480,"caption":"Stock image of Canadian money. (VistaRadio Stock Image)"},{"@type":"WebPage","@id":"https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/#webpage","url":"https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/","name":"Clock Ticking on Million Dollar Lottery Ticket - My Cowichan Valley Now","isPartOf":{"@id":"https://www.mycowichanvalleynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/#primaryimage"},"datePublished":"2021-03-11T20:40:30+00:00","dateModified":"2021-03-11T20:41:19+00:00","author":{"@id":"https://www.mycowichanvalleynow.com/#/schema/person/a7b0bf056a0fdc936a1938a9bb850d8c"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/"]}]},{"@type":["Person"],"@id":"https://www.mycowichanvalleynow.com/#/schema/person/a7b0bf056a0fdc936a1938a9bb850d8c","name":"Troy Landreville","image":{"@type":"ImageObject","@id":"https://www.mycowichanvalleynow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mycowichanvalleynow.com/wp-content/litespeed/avatar/c781cb82bdd08d249faf64d57fb18391.jpg","caption":"Troy Landreville"}}]}</script> <link rel="amphtml" href="https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5"/><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Cowichan Valley Now &raquo; Feed" href="https://www.mycowichanvalleynow.com/feed/" /><link rel="alternate" type="text/calendar" title="My Cowichan Valley Now &raquo; iCal Feed" href="https://www.mycowichanvalleynow.com/community-calendar/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycowichanvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0fcb1187212263117c3c8d2f573bc922"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycowichanvalleynow.com/wp-includes/css/dist/block-library/style.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/style.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/5a1e0.js?f8ac3' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/9ec0b.js?a1fe0' id='wpf_update-js'></script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/www.mycowichanvalleynow.com","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/3c640.js?6886f' id='instant-search-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script> <link rel="https://api.w.org/" href="https://www.mycowichanvalleynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycowichanvalleynow.com/wp-json/wp/v2/posts/64192" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycowichanvalleynow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycowichanvalleynow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mycowichanvalleynow.com/?p=64192' /><link rel="alternate" type="application/json+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mycowichanvalleynow.com"><link rel="https://theeventscalendar.com/" href="https://www.mycowichanvalleynow.com/wp-json/tribe/events/v1/" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/28033.js?d6f96"></script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}</style></head><body id="top" class="post-template-default single single-post postid-64192 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="55" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=233) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script data-optimized="1" src= "/bmp-zone-weather.js?v=20201203"></script></div> <script>jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="cjsu" id="hdr-ll-cjsu"><div class="wrapper"><span><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 89.7 Juice FM"></span>
<span><h3 class="brand-juice">89.7 Juice FM</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CJSU&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cjsu .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cjsu p.artist').textWidth() + $('#hdr-ll-cjsu .title').textWidth() >= '90') {
                        $('#hdr-ll-cjsu .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cjsu .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cjsu .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycowichanvalleynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cowichan Valley Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mycowichanvalleynow.png" alt="My Cowichan Valley Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div style=""><a href="/62891/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:21px;width:auto;cursor:pointer"></a></div><div>
<a href="https://www.mycowichanvalleynow.com/juice-fm/">
<img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/station/CJSU.png?201022" alt="89.7 Juice FM" width="" height="" border="0" class="brand-juice" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/897juicefm" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.instagram.com/897juicefm/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/897juicefm" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li><li id="nav-menu-item-53540" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/news/cancellationsclosures/" class="menu-link sub-menu-link"><span>Cancellations/Closures</span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li><li id="nav-menu-item-62896" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/62891/news-alerts-sign-up/" class="menu-link sub-menu-link"><span>News Alerts Sign Up!</span></a></li></ul></li><li id="nav-menu-item-15073" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-9592" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li><li id="nav-menu-item-9591" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjsu" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-15356" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-15357" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-15358" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/juice-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-15359" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li></ul></li><li id="nav-menu-item-48297" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-48301" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/bbmb-current.php" class="menu-link sub-menu-link"><span>Brentwood Bay &#8211; Mill Bay</span></a></li><li id="nav-menu-item-48300" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/tssw-current.php" class="menu-link sub-menu-link"><span>Swartz Bay &#8211; Tsawwassen</span></a></li><li id="nav-menu-item-48299" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/tsdp-current.php" class="menu-link sub-menu-link"><span>Duke Point &#8211; Tsawwassen</span></a></li><li id="nav-menu-item-48298" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/hbna-current.php" class="menu-link sub-menu-link"><span>Horseshoe Bay &#8211; Departure Bay</span></a></li></ul></li><li id="nav-menu-item-32363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-63336" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/?p=63305" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>The Helping Hand</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-64192" class="post-64192 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mycowichanvalleynow.com/news/" title="View all posts in News" rel="category">News</a></div><h1 class="post-title title title-large entry-title">Clock Ticking on Million Dollar Lottery Ticket</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F&amp;t=http://Clock%20Ticking%20on%20Million%20Dollar%20Lottery%20Ticket" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Clock+Ticking+on+Million+Dollar+Lottery+Ticket&url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F64192%2Fclock-ticking-on-million-dollar-lottery-ticket%2F&amp;media=https://www.mycowichanvalleynow.com/wp-content/uploads/2020/12/money-cash-sv-1.jpg&amp;description=http://Clock%20Ticking%20on%20Million%20Dollar%20Lottery%20Ticket" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img src="https://www.mycowichanvalleynow.com/wp-content/litespeed/avatar/764a7e76c4ab55f9cdb55339b3f60206.jpg" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mycowichanvalleynow.com/talent/troy/" title="View all posts by Troy Landreville"><span class="fn">Troy Landreville</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/" class="post-date updated" title="Permalink to Clock Ticking on Million Dollar Lottery Ticket" rel="bookmark">Thursday, Mar. 11th, 2021</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/12/money-cash-sv-1.jpg" title="Permalink to image of Clock Ticking on Million Dollar Lottery Ticket" rel="bookmark">
<img width="640" height="420" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/12/money-cash-sv-1-640x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Stock image of Canadian money. (VistaRadio Stock Image)</div></div></div><div class="post-content clearfix"><p>Someone on Vancouver Island needs to check their old lotto tickets from the last year.</p><p>Time is running out for the holder of an unclaimed $1 million Lotto 6/49 ticket bought on northern Vancouver Island to claim the prize, before it expires at midnight on March 18th.</p><p>The <a href="https://vancouverisland.travel/regions/" data-saferedirecturl="https://www.google.com/url?q=https://vancouverisland.travel/regions/&amp;source=gmail&amp;ust=1615572552216000&amp;usg=AFQjCNG6z2RnYYKz5cYM8h7ffb1bFtMEHw">North Island</a> region includes Alert Bay, Telegraph Cove, Port Hardy, Coal Harbour, and Port McNeill, among other municipalities.</p><p>BCLC is encouraging players who purchased a ticket for the <a href="https://www.playnow.com/lottery/lotto-649-winning-numbers/?date=18/3/2020" data-saferedirecturl="https://www.google.com/url?q=https://www.playnow.com/lottery/lotto-649-winning-numbers/?date%3D18/3/2020&amp;source=gmail&amp;ust=1615572552216000&amp;usg=AFQjCNGDDjmdM-0M2azIPI_fMS0vvWPh9Q">March 18, 2020 draw</a> in this region to check their tickets for the winning number: 19117903-02.</p><p>Players can find the Guaranteed Prize Draw number displayed underneath the main set of six numbers and can check their tickets anytime on the BCLC Lotto!</p><p>You can find the app <a href="http://www.bclc.com/app/" data-saferedirecturl="https://www.google.com/url?q=http://www.bclc.com/app/&amp;source=gmail&amp;ust=1615572552216000&amp;usg=AFQjCNFILiDYseToeXtpvY6fDC2DjEseEA">here</a>.</p><p>All lottery prize winners have 52 weeks from the draw date printed on their ticket to come forward to claim their prize, and all tickets are valid for one year after the date of the draw.</p><p>The specific retail location where the winning lottery ticket was purchased and the lottery winner’s name will be announced after the winner has come forward to claim the prize.</p><p>More information about how to claim a lottery prize is available <a href="https://lotto.bclc.com/claim-a-prize.html">here</a>.</p><p>In 2020, BCLC paid out more than $691 million in lottery prizes.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycowichanvalleynow.com/64192/clock-ticking-on-million-dollar-lottery-ticket/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-64189 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/64189/new-resources-to-support-pregnant-people-who-use-substances/" title="Permalink to New resources to support pregnant people who use substances" rel="bookmark">New resources to support pregnant people who use substances</a></h3><div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/64189/new-resources-to-support-pregnant-people-who-use-substances/" class="post-date" title="Permalink to New resources to support pregnant people who use substances" rel="bookmark">Thursday, Mar. 11th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/64189/new-resources-to-support-pregnant-people-who-use-substances/" title="Permalink to New resources to support pregnant people who use substances" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/freestocks-ux53SGpRAHU-unsplash-scaled-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/freestocks-ux53SGpRAHU-unsplash-scaled-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/freestocks-ux53SGpRAHU-unsplash-scaled-1-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/freestocks-ux53SGpRAHU-unsplash-scaled-1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-64187 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/64187/green-party-leader-says-frontline-workers-dedication-helped-us-survive-pandemic/" title="Permalink to Green Party Leader says Frontline Workers&#8217; Dedication Helped Us Survive Pandemic" rel="bookmark">Green Party Leader says Frontline Workers&#8217; Dedication Helped Us Survive Pandemic</a></h3><div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/64187/green-party-leader-says-frontline-workers-dedication-helped-us-survive-pandemic/" class="post-date" title="Permalink to Green Party Leader says Frontline Workers&#8217; Dedication Helped Us Survive Pandemic" rel="bookmark">Thursday, Mar. 11th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/64187/green-party-leader-says-frontline-workers-dedication-helped-us-survive-pandemic/" title="Permalink to Green Party Leader says Frontline Workers&#8217; Dedication Helped Us Survive Pandemic" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/sonia-furstenau-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/sonia-furstenau-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/sonia-furstenau-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2017/05/sonia-furstenau-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-64182 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/64182/vancouver-island-communities-most-livable-places-in-canada/" title="Permalink to Vancouver Island communities ‘most livable places’ in Canada" rel="bookmark">Vancouver Island communities ‘most livable places’ in Canada</a></h3><div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/64182/vancouver-island-communities-most-livable-places-in-canada/" class="post-date" title="Permalink to Vancouver Island communities ‘most livable places’ in Canada" rel="bookmark">Wednesday, Mar. 10th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/64182/vancouver-island-communities-most-livable-places-in-canada/" title="Permalink to Vancouver Island communities ‘most livable places’ in Canada" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/Trees-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/Trees-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/Trees-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/Trees-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mycowichanvalleynow.com/60131/face-masks-hearing-loss-practical-tips-for-communicating-in-a-masked-world/" title="Permalink to Face masks &#038; hearing loss: Practical tips for communicating in a masked world" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="750" height="420" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg 750w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-300x168.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class=""><h3 class="title">
<span>Face masks &#038; hearing loss: Practical tips for communicating in a masked world</span></h3></div>
</a></li><li>
<a href="https://www.mycowichanvalleynow.com/59978/revolutionizing-real-estate/" title="Permalink to Revolutionizing Real Estate" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Revolutionizing Real Estate</span></h3></div>
</a></li><li>
<a href="https://www.mycowichanvalleynow.com/55158/recycling-pays/" title="Permalink to Recycling Pays!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Recycling Pays!</span></h3></div>
</a></li><li>
<a href="https://www.mycowichanvalleynow.com/49521/take-a-new-approach-to-learning/" title="Permalink to Take a new approach to learning" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2019/08/st-johns-academy-lc-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Take a new approach to learning</span></h3></div>
</a></li><li>
<a href="https://www.mycowichanvalleynow.com/40000/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" /></div><div class=""><h3 class="title">
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span></h3></div>
</a></li></ul></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="text-19" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycowichanvalleynow.com/64066/your-place-to-call-home-sweepstakes/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/YourPlaceToCallHome-340532-3x5-1.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/54740/radio-hug/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/01/radio-hugs-3x5.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/63892/sleep-country-world-sleep-day-quiz/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/02/sleep-country-sleep-quiz-3x5-897-juice.jpg" width="300" height="525"></a></li></ol></div></div></div></div><div id="text-18" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-5"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/">News</a></li><li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/">Win</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/">Advertise</a></li><li id="menu-item-15074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script><script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/efaa8.js?11ca6' id='vr-bounce-timer-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=0fcb1187212263117c3c8d2f573bc922' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/9d558.js?c3c2a' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/536f2.js?d2826' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/8c772.js?6c2aa' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/9388f.js?af961' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/fb16e.js?2aa6c' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/e4ef5.js?795a2' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/b9ed6.js?f718c' id='vwjs-fitvids-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/ddd0e.js?48c22' id='vwjs-isotope-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/39e70.js?aec29' id='vwjs-flexslider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/055a5.js?c560a' id='vwjs-swipebox-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/b8631.js?e2d27' id='vwjs-asset-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=0fcb1187212263117c3c8d2f573bc922' id='child-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/700ee.js?285c5' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/litespeed/cssjs/185b8.js?2a878' id='promotional-carousel-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-13', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <style>.main-nav {margin-top:-25px !important;}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-03-11 21:15:47 -->
<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-03-11 14:15:47 -->