<!DOCTYPE html>
<html class="no-js" lang="en-CA" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Monday ferries cancelled, weather statement in effect - My Cowichan Valley Now</title>

<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">

<meta property="og:site_name" content="My Cowichan Valley Now">
<meta property="og:url" content="https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday ferries cancelled, weather statement in effect" />
<meta property="og:description" content="BC Ferries has cancelled all of its Monday morning sailings, and some afternoon sailings, between the mainland and Vancouver Island.  This includes ... more &#8250;">
<meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<link rel="stylesheet" id="wp-forecast-css" href="https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="All Monday morning ferries between the mainland and Vancouver Island have been cancelled, as an intense low pressure system is forecast" />
<link rel="canonical" href="https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Patti Mertz" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycowichanvalleynow.com/#website","url":"https://www.mycowichanvalleynow.com/","name":"My Cowichan Valley Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycowichanvalleynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/#primaryimage","inLanguage":"en-CA","url":"https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg","contentUrl":"https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg","width":750,"height":420,"caption":"Waves during a windstorm (Vista Radio Stock Photo)"},{"@type":"WebPage","@id":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/#webpage","url":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/","name":"Monday ferries cancelled, weather statement in effect - My Cowichan Valley Now","isPartOf":{"@id":"https://www.mycowichanvalleynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/#primaryimage"},"datePublished":"2021-10-24T23:26:21+00:00","dateModified":"2021-10-24T23:26:21+00:00","author":{"@id":"https://www.mycowichanvalleynow.com/#/schema/person/a272a8aacda56fefa200724c356c5a8f"},"description":"All Monday morning ferries between the mainland and Vancouver Island have been cancelled, as an intense low pressure system is forecast","breadcrumb":{"@id":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycowichanvalleynow.com/"},{"@type":"ListItem","position":2,"name":"Monday ferries cancelled, weather statement in effect"}]},{"@type":"Person","@id":"https://www.mycowichanvalleynow.com/#/schema/person/a272a8aacda56fefa200724c356c5a8f","name":"Patti Mertz","image":{"@type":"ImageObject","@id":"https://www.mycowichanvalleynow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/af9d9132b37a7f8767d611ee50cfd951?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/af9d9132b37a7f8767d611ee50cfd951?s=96&d=mm&r=g","caption":"Patti Mertz"},"url":"https://www.mycowichanvalleynow.com/talent/pmertz/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cowichan Valley Now &raquo; Feed" href="https://www.mycowichanvalleynow.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycowichanvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mycowichanvalleynow.com/wp-includes/css/dist/block-library/style.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='splogocarousel-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Ubuntu:regular&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/style.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LeF1AETAAAAAFMg3sT_Gkub5l224BnYXNzyJjYh","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"1731e94e6e","current_year":"2021","current_month":"10","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mycowichanvalleynow.com","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mycowichanvalleynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycowichanvalleynow.com/wp-json/wp/v2/posts/68481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycowichanvalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycowichanvalleynow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mycowichanvalleynow.com/?p=68481' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119" /> <style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
</head>
<body id="top" class="post-template-default single single-post postid-68481 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="55" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=233) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div> <div id="off-canvas-body-inner">

<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src="/bmp-zone-weather.js?v=20201203"></script></div>
<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cjsu" id="hdr-ll-cjsu">
<div class="wrapper">
<span><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 89.7 Juice FM"></span>
<span>
<h3 class="brand-juice">89.7 Juice FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CJSU&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cjsu .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cjsu p.artist').textWidth() + $('#hdr-ll-cjsu .title').textWidth() >= '90') {
                        $('#hdr-ll-cjsu .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cjsu .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cjsu .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div> </div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycowichanvalleynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cowichan Valley Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mycowichanvalleynow.png" alt="My Cowichan Valley Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div style=""><a href="/62891/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:21px;width:auto;cursor:pointer"></a></div>
<div>
<a href="https://www.mycowichanvalleynow.com/juice-fm/">
<img src="https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/vista/_img/station/CJSU.png?201022" alt="89.7 Juice FM" width="" height="" border="0" class="brand-juice" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/897juicefm" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.instagram.com/897juicefm/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/897juicefm" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a> <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycowichanvalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-53540" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/news/cancellationsclosures/" class="menu-link sub-menu-link"><span>Cancellations/Closures</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
<li id="nav-menu-item-62896" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/62891/news-alerts-sign-up/" class="menu-link sub-menu-link"><span>News Alerts Sign Up!</span></a></li>
</ul>
</li>
<li id="nav-menu-item-15073" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-9592" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-67280" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjsu" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-15356" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-15357" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-15358" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/juice-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-15359" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycowichanvalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-48297" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-48301" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/bbmb-current.php" class="menu-link sub-menu-link"><span>Brentwood Bay &#8211; Mill Bay</span></a></li>
<li id="nav-menu-item-48300" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/tssw-current.php" class="menu-link sub-menu-link"><span>Swartz Bay &#8211; Tsawwassen</span></a></li>
<li id="nav-menu-item-48299" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/tsdp-current.php" class="menu-link sub-menu-link"><span>Duke Point &#8211; Tsawwassen</span></a></li>
<li id="nav-menu-item-48298" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcferries.com/schedules/mainland/hbna-current.php" class="menu-link sub-menu-link"><span>Horseshoe Bay &#8211; Departure Bay</span></a></li>
</ul>
</li>
<li id="nav-menu-item-32363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycowichanvalleynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-66284" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycowichanvalleynow.com/?p=66273" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Nourish Radiothon</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>

<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-68481" class="post-68481 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src="/bmp-zone1.js"></script></div> <div class="tags clearfix">
<a class="label " href="https://www.mycowichanvalleynow.com/news/" title="View all posts in News" rel="category">News</a> </div>
<h1 class="post-title title title-large entry-title">Monday ferries cancelled, weather statement in effect</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F&amp;t=http://Monday%20ferries%20cancelled,%20weather%20statement%20in%20effect" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Monday+ferries+cancelled%2C+weather+statement+in+effect&url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F68481%2Fmonday-ferries-cancelled-weather-statement-in-effect%2F&amp;media=https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg&amp;description=http://Monday%20ferries%20cancelled,%20weather%20statement%20in%20effect" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/af9d9132b37a7f8767d611ee50cfd951?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af9d9132b37a7f8767d611ee50cfd951?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /> <a class="author-name vcard author" href="https://www.mycowichanvalleynow.com/talent/pmertz/" title="View all posts by Patti Mertz"><span class="fn">Patti Mertz</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/" class="post-date updated" title="Permalink to Monday ferries cancelled, weather statement in effect" rel="bookmark">Sunday, Oct. 24th, 2021</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg" title="Permalink to image of Monday ferries cancelled, weather statement in effect" rel="bookmark">
<img width="750" height="420" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1.jpg 750w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1-300x168.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/11/WindWarningJan3-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Waves during a windstorm (Vista Radio Stock Photo) </div>
</div>
</div>
<div class="post-content clearfix">
<p><span style="font-weight: 400;">BC Ferries has cancelled all of its Monday morning sailings, and some afternoon sailings, between the mainland and Vancouver Island. </span></p>
<p><span style="font-weight: 400;">This includes ferries to and from Victoria, Vancouver, Nanaimo and Powell River. </span></p>
<p><span style="font-weight: 400;">Reserved customers will be advised of the cancellation and their reservation will automatically be fully refunded.</span></p>
<p><span style="font-weight: 400;">Environment Canada has issued a special weather statement for Vancouver, and most of the east coast of Vancouver Island. </span></p>
<p><span style="font-weight: 400;">But it has issued a wind warning for Powell River, Sechelt and Gibson’s. </span></p>
<p><span style="font-weight: 400;">Sunday night through late Monday afternoon, strong southeasterly winds will continue ahead of an intense low pressure system approaching Vancouver Island. Southeasterly winds of 70 km/h gusting to 90 will ease somewhat early this evening but are expected to increase once again near midnight and persist well into Monday afternoon.</span></p>
<p><span style="font-weight: 400;">Winds will begin to diminish early Monday evening as the area of low pressure weakens and moves inland.</span></p>
<div class="z1"><script src="/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycowichanvalleynow.com/68481/monday-ferries-cancelled-weather-statement-in-effect/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div> </div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src="/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-68476 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/68476/rcmp-investigate-deaths-in-crofton/" title="Permalink to RCMP Investigate Deaths in Crofton" rel="bookmark">RCMP Investigate Deaths in Crofton</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/68476/rcmp-investigate-deaths-in-crofton/" class="post-date" title="Permalink to RCMP Investigate Deaths in Crofton" rel="bookmark">Saturday, Oct. 23rd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/68476/rcmp-investigate-deaths-in-crofton/" title="Permalink to RCMP Investigate Deaths in Crofton" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/08/RCMP-Car-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/08/RCMP-Car-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/08/RCMP-Car-300x168.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/08/RCMP-Car-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-68473 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/68473/strong-winds-and-rain-expected-to-start-sunday-on-vancouver-island-the-strait-of-georgia-and-the-sunshine-coast/" title="Permalink to Strong winds and rain expected to start Sunday on Vancouver Island, the Strait of Georgia, and the Sunshine Coast" rel="bookmark">Strong winds and rain expected to start Sunday on Vancouver Island, the Strait of Georgia, and the Sunshine Coast</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/68473/strong-winds-and-rain-expected-to-start-sunday-on-vancouver-island-the-strait-of-georgia-and-the-sunshine-coast/" class="post-date" title="Permalink to Strong winds and rain expected to start Sunday on Vancouver Island, the Strait of Georgia, and the Sunshine Coast" rel="bookmark">Saturday, Oct. 23rd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/68473/strong-winds-and-rain-expected-to-start-sunday-on-vancouver-island-the-strait-of-georgia-and-the-sunshine-coast/" title="Permalink to Strong winds and rain expected to start Sunday on Vancouver Island, the Strait of Georgia, and the Sunshine Coast" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Wind-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Wind-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Wind-300x168.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Wind-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Wind.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-68469 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycowichanvalleynow.com/68469/largest-ever-lotto-prize-b-c-woman-wins-70m/" title="Permalink to Largest-ever lotto prize: B.C. woman wins $70M" rel="bookmark">Largest-ever lotto prize: B.C. woman wins $70M</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycowichanvalleynow.com/68469/largest-ever-lotto-prize-b-c-woman-wins-70m/" class="post-date" title="Permalink to Largest-ever lotto prize: B.C. woman wins $70M" rel="bookmark">Friday, Oct. 22nd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycowichanvalleynow.com/68469/largest-ever-lotto-prize-b-c-woman-wins-70m/" title="Permalink to Largest-ever lotto prize: B.C. woman wins $70M" rel="bookmark">
<img width="265" height="147" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Christine-L-Burnaby-Lotto-Max-70-Million-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Christine-L-Burnaby-Lotto-Max-70-Million-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Christine-L-Burnaby-Lotto-Max-70-Million-360x200.jpg 360w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/10/Christine-L-Burnaby-Lotto-Max-70-Million-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
</div>
</div>


</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mycowichanvalleynow.com/68100/pest-control-tailored-to-the-cowichan-valley/" title="Permalink to Pest Control Tailored to The Cowichan Valley" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/Cowichan-Valley-Pest-Control-LC-Article-Truck-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Pest Control Tailored to The Cowichan Valley</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mycowichanvalleynow.com/66062/choosing-the-right-pharmacy-is-important-for-your-health-wellbeing/" title="Permalink to Choosing the Right Pharmacy Is Important For Your Health &#038; Wellbeing" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2021/06/Budget-Pharmacy-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Choosing the Right Pharmacy Is Important For Your Health &#038; Wellbeing</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mycowichanvalleynow.com/60131/face-masks-hearing-loss-practical-tips-for-communicating-in-a-masked-world/" title="Permalink to Face masks &#038; hearing loss: Practical tips for communicating in a masked world" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="750" height="420" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg 750w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-300x168.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </div>
<div class="">
<h3 class="title">

<span>Face masks &#038; hearing loss: Practical tips for communicating in a masked world</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mycowichanvalleynow.com/59978/revolutionizing-real-estate/" title="Permalink to Revolutionizing Real Estate" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/08/property-guys-LC-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Revolutionizing Real Estate</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mycowichanvalleynow.com/55158/recycling-pays/" title="Permalink to Recycling Pays!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1.jpg 810w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-300x167.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-768x427.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-265x147.jpg 265w, https://www.mycowichanvalleynow.com/wp-content/uploads/2020/02/IslandReturnIt-321326-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Recycling Pays!</span>
</h3>

</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"> <div class="textwidget">
<div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="text-19" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycowichanvalleynow.com/54740/radio-hug/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2020/01/radio-hugs-3x5.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/68112/candy-cauldron-with-save-on-foods-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/09/CandyCauldronwithSaveOnFoods-352532-3x5-1.jpg" width="300" height="525"></a></li><li><a href="https://www.mycowichanvalleynow.com/64655/panago-pick-your-pizza-pie-giveaway/"><img src="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/03/PP7228_136Duncan_Radio_Contest_SideAd_300x525.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-18" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div></div> </aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">

<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/">News</a></li>
<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-15074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div> <div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.1.0' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a58970e652","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5a3ce228818fb1ce9823c6f2facc7832' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/wp-embed.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-13', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a377f041a5bc1a2","version":"2021.10.0","r":1,"token":"3eb53c6447dc4c2fb4835b2af4ab8e8f","si":100}'></script>
</body>
</html>
