<!doctype html >
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose - My Cowichan Valley Now</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mycowichanvalleynow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mycowichanvalleynow.com/wp-content/uploads/2021/08/mynow-icon.png">

<meta name="description" content="Recommendations to combat the drug toxicity and overdose crisis have been released, with the goal of seeing investments in all sectors of care." />
<link rel="canonical" href="https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose - My Cowichan Valley Now" />
<meta property="og:description" content="Recommendations to combat the drug toxicity and overdose crisis have been released, with the goal of seeing investments in all sectors of care." />
<meta property="og:url" content="https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" />
<meta property="og:site_name" content="My Cowichan Valley Now" />
<meta property="article:published_time" content="2022-11-02T00:24:08+00:00" />
<meta property="article:modified_time" content="2022-11-02T00:36:58+00:00" />
<meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2560" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Justin Waddell" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Justin Waddell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/","url":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/","name":"Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose - My Cowichan Valley Now","isPartOf":{"@id":"https://www.mycowichanvalleynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/#primaryimage"},"image":{"@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/#primaryimage"},"thumbnailUrl":"https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg","datePublished":"2022-11-02T00:24:08+00:00","dateModified":"2022-11-02T00:36:58+00:00","author":{"@id":"https://www.mycowichanvalleynow.com/#/schema/person/7b6dc3b094765f554a2e1bbf1a96c53f"},"description":"Recommendations to combat the drug toxicity and overdose crisis have been released, with the goal of seeing investments in all sectors of care.","breadcrumb":{"@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/#primaryimage","url":"https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg","contentUrl":"https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg","width":2560,"height":2560,"caption":"(Supplied by Unsplash)"},{"@type":"BreadcrumbList","@id":"https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycowichanvalleynow.com/"},{"@type":"ListItem","position":2,"name":"Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose"}]},{"@type":"WebSite","@id":"https://www.mycowichanvalleynow.com/#website","url":"https://www.mycowichanvalleynow.com/","name":"My Cowichan Valley Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycowichanvalleynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mycowichanvalleynow.com/#/schema/person/7b6dc3b094765f554a2e1bbf1a96c53f","name":"Justin Waddell","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mycowichanvalleynow.com/#/schema/person/image/","url":"https://www.mycowichanvalleynow.com/wp-content/uploads/2021/12/IMG-1444-150x150.jpg","contentUrl":"https://www.mycowichanvalleynow.com/wp-content/uploads/2021/12/IMG-1444-150x150.jpg","caption":"Justin Waddell"},"url":"https://www.mycowichanvalleynow.com/author/justinwaddell/"}]}</script>

<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cowichan Valley Now &raquo; Feed" href="https://www.mycowichanvalleynow.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycowichanvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mycowichanvalleynow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=22.11.01-1' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mtn-scripts-css-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons-v2/css/mtn.css?ver=22.10.26' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hurrytimer-css' href='https://www.mycowichanvalleynow.com/wp-content/uploads/hurrytimer/css/59c5f8704cf08abd.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/Newspaper-child/style.css?ver=11.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mycowichanvalleynow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mycowichanvalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.6.6' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.6.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"6LeF1AETAAAAAFMg3sT_Gkub5l224BnYXNzyJjYh","ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"365782beb0","fes_thankyou_page_time":"2000","fes_upload_nonce":"75d4d075af","current_year":"2022","current_month":"11","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.6.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.6.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mycowichanvalleynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycowichanvalleynow.com/wp-json/wp/v2/posts/72716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycowichanvalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycowichanvalleynow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.mycowichanvalleynow.com/?p=72716' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycowichanvalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:site_name" content="My Cowichan Valley Now" /><meta property="og:url" content="https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" /><meta property="og:title" content="Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose : My Cowichan Valley Now" /><meta property="og:description" content="Recommendations to combat the drug toxicity and overdose crisis have been released, with the goal of seeing investments in all sectors of care. A total [&hellip;]" /><meta property="og:image" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg" /><meta property="og:image:alt" content="My Cowichan Valley Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"adffbd5472","wpRestUrl":"https:\/\/www.mycowichanvalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/","wpRestNonce":"adffbd5472","wpRestUrl":"https:\/\/www.mycowichanvalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/","wpRestNonce":"adffbd5472","wpRestUrl":"https:\/\/www.mycowichanvalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":70356};
    </script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-13');
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-72716 single-format-standard standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-70450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-70450"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.mycowichanvalleynow.com/news/">News</a></li>
<li id="menu-item-15073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15073"><a href="https://www.mycowichanvalleynow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9592"><a href="/community-calendar/">Community Calendar</a></li>
<li id="menu-item-67280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67280"><a href="https://www.mycowichanvalleynow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjsu" href="#">Listen Live</a></li>
<li id="menu-item-15356" class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="https://www.mycowichanvalleynow.com/on-air/">On Air</a></li>
<li id="menu-item-48297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48297"><a href="#">Ferry Report<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-48301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48301"><a href="https://www.bcferries.com/schedules/mainland/bbmb-current.php">Brentwood Bay &#8211; Mill Bay</a></li>
<li id="menu-item-48300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48300"><a href="https://www.bcferries.com/schedules/mainland/tssw-current.php">Swartz Bay &#8211; Tsawwassen</a></li>
<li id="menu-item-48299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48299"><a href="https://www.bcferries.com/schedules/mainland/tsdp-current.php">Duke Point &#8211; Tsawwassen</a></li>
<li id="menu-item-48298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48298"><a href="https://www.bcferries.com/schedules/mainland/hbna-current.php">Horseshoe Bay &#8211; Departure Bay</a></li>
</ul>
</li>
<li id="menu-item-32363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32363"><a href="https://www.mycowichanvalleynow.com/local-connections/">Local Connections</a></li>
<li id="menu-item-70449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70449"><a href="https://www.mycowichanvalleynow.com/experience-bc/">Experience BC</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mycowichanvalleynow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mycowichanvalleynow.com/wp-content/uploads/2022/07/cjsu-header-2022-1440.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_8,
				.tdi_8 .tdc-inner-columns{
				    display: block;
				}.tdi_8 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_8:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}

</style>
<div class="tdi_7_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 .vc_column-inner > .wpb_wrapper,
				.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_11">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_11{
                    display: inline-block;
                }.tdi_11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_11 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_11 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button svg,
                .tdi_11 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_11 .tdb-mobile-menu-button:hover svg,
                .tdi_11 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_12">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_12{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_12 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob svg,
                .tdi_12 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" alt="Logo" title="" width="2686" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Cowichan Valley Now</span></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
z-index:1000 !important;
position:relative;
}

.tdi_17 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
 
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" alt="Logo" title="" width="2686" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Cowichan Valley Now</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
z-index:1000 !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #fbb03b;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #fbb03b;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #024b6b;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #024b6b;
				}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-15074" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_36{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_37 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37 .tdm-social-item i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_37 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_37 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/897juicefm/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/897juicefm/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/897juicefm/?hl=en" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/897juicefm/?hl=en" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/897JuiceFM" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/897JuiceFM" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39{
					position: relative;
				}.tdi_39 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_39 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #ffffff;
				}.tdi_39 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_39 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_38_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mycowichanvalleynow.com/wp-content/uploads/2022/07/cjsu-header-2022-1440.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_38_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z" />
</svg></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_42 td-animation-stack tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42">
<style>

/* inline tdc_css att */

.tdi_42{
margin-top:-20px !important;
margin-right:125px !important;
margin-bottom:-62px !important;
z-index:999 !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_42{
                    width: 125px;;
                }.tdi_42 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://onedaysale.vistaradio.ca/vancouver-island-south-duncan-sechelt/" target="blank" class="tdm-inline-image-wrap "><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/ods-sale-tag.png" title="One Day Sale &#8211; Save BIG on your next radio campaign." width="529" height="305"></a></div><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44.tdc-row-content-vert-center,
                    .tdi_44.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-bottom,
                    .tdi_44.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44{
padding-top:40px !important;
padding-bottom:80px !important;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44{
padding-top:25px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:20px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47">
<style>
/* custom css */
.tdi_47{
                    display: inline-block;
                }.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_47 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_47 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_47 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" alt="Logo" title="" width="2686" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Cowichan Valley Now</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: middle;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49 .vc_column-inner,
				.tdi_49 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50 td-pb-border-top rb-widget cjsu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50">
<style>
/* custom css */
.tdi_50 .tdb-logo-a,
                .tdi_50 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_50{
                    float: right;
                    clear: none;
                }.tdi_50 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_50 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_50 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_50 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_50 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_50 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_50 .tdb-logo-icon-svg svg{
                    width: 20px;
                }.tdi_50 .tdb-logo-icon{
                    top: 10px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_50 .tdb-logo-icon-svg svg,
                .tdi_50 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_50 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_50 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_50 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_50 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_50 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_50 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_50 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_50 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_50 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_50 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/897Juice_blue.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/897Juice_blue.png" alt="Logo" title="" width="2155" height="790" /></span></a></div></div> <div class="td_block_wrap td_block_text_with_title tdi_51 tagdiv-type td-pb-border-top rb-widget cjsu td_block_template_1" data-td-block-uid="tdi_51">
<style>

/* inline tdc_css att */

.tdi_51{
margin-top:-15px !important;
margin-right:24px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:0px !important;
padding-left:5px !important;
border-radius:2px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_51,
                .tdi_51 p{
			        font-size:11px !important;
		        }.tdi_51{
			        color: #ffffff;
		        }
</style>
<div class="tdi_51_rand_style td-element-style"><style>
.tdi_51_rand_style{
background-color:#009deb !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><span style="color:#FFF!important;"><small>►</small> Listen Live</span><script>jQuery( ".rb-widget.cjsu" ).click(function() {window.open("https://radioplayer.vistaradio.ca/cjsu", "_blank", "width=480, height=725");return false;});</script>
</div></div></div></div></div></div><div class="vc_row_inner tdi_53  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_53:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_53{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_53,
				.tdi_53 .tdc-inner-columns{
				    display: block;
				}.tdi_53 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_53{
margin-bottom:-10px !important;
position:relative;
}

.tdi_53 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_52_rand_style td-element-style"><style>
.tdi_52_rand_style{
background-color:#312081 !important;
}
 </style></div><div class="vc_column_inner tdi_55  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 .vc_column-inner > .wpb_wrapper,
				.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_56 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_56{
z-index:9 !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_56 .tdb-menu > li > a:after,
				.tdi_56 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_56 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_56 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #83c139;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #83c139;
				}
</style><div id=tdi_56 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70450"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mycowichanvalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15073"><a href="https://www.mycowichanvalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-9592"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67280"><a href="https://www.mycowichanvalleynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjsu" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15356"><a href="https://www.mycowichanvalleynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-48297 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Ferry Report</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48301"><a href="https://www.bcferries.com/schedules/mainland/bbmb-current.php"><div class="tdb-menu-item-text">Brentwood Bay &#8211; Mill Bay</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48300"><a href="https://www.bcferries.com/schedules/mainland/tssw-current.php"><div class="tdb-menu-item-text">Swartz Bay &#8211; Tsawwassen</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48299"><a href="https://www.bcferries.com/schedules/mainland/tsdp-current.php"><div class="tdb-menu-item-text">Duke Point &#8211; Tsawwassen</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48298"><a href="https://www.bcferries.com/schedules/mainland/hbna-current.php"><div class="tdb-menu-item-text">Horseshoe Bay &#8211; Departure Bay</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32363"><a href="https://www.mycowichanvalleynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70449"><a href="https://www.mycowichanvalleynow.com/experience-bc/"><div class="tdb-menu-item-text">Experience BC</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_59 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mycowichanvalleynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_61{
                    min-height: 0;
                }.tdi_61:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_61:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_61{
position:relative;
}

</style>
<div class="tdi_60_rand_style td-element-style"><style>
.tdi_60_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_62" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_63  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63{
position:relative;
}

.tdi_63 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_62_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_62_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_62_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_62_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_67{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67,
				.tdi_67 .tdc-inner-columns{
				    display: block;
				}.tdi_67 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67{
margin-bottom:-69px !important;
position:relative;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_66_rand_style td-element-style"><style>
.tdi_66_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column_inner tdi_69  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 .vc_column-inner > .wpb_wrapper,
				.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_70 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-right:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_70{
                    display: inline-block;
                }.tdi_70 .tdb-logo-a,
                .tdi_70 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_70 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_70 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_70 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_70 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }.tdi_70 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_70 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_70 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_70 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_70 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_70 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_70 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_70 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_70 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_70 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_70 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_70 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_70 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mycowichanvalleynow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" alt="Logo" title="" width="2686" height="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_71 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_71{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_71 .tdb-menu > li.current-menu-item > a,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a,
				.tdi_71 .tdb-menu > li:hover > a,
				.tdi_71 .tdb-menu > li.tdb-hover > a,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_71 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_71 .tdb-menu > li > a:after,
				.tdi_71 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #312081;
				}
</style>
<style>
.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_71 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #83c139;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #83c139;
				}
</style><div id=tdi_71 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70450"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mycowichanvalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15073"><a href="https://www.mycowichanvalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-9592"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67280"><a href="https://www.mycowichanvalleynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjsu" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15356"><a href="https://www.mycowichanvalleynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-48297 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Ferry Report</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48301"><a href="https://www.bcferries.com/schedules/mainland/bbmb-current.php"><div class="tdb-menu-item-text">Brentwood Bay &#8211; Mill Bay</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48300"><a href="https://www.bcferries.com/schedules/mainland/tssw-current.php"><div class="tdb-menu-item-text">Swartz Bay &#8211; Tsawwassen</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48299"><a href="https://www.bcferries.com/schedules/mainland/tsdp-current.php"><div class="tdb-menu-item-text">Duke Point &#8211; Tsawwassen</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48298"><a href="https://www.bcferries.com/schedules/mainland/hbna-current.php"><div class="tdb-menu-item-text">Horseshoe Bay &#8211; Departure Bay</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32363"><a href="https://www.mycowichanvalleynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70449"><a href="https://www.mycowichanvalleynow.com/experience-bc/"><div class="tdb-menu-item-text">Experience BC</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_74 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mycowichanvalleynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_75 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-top:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_76 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_76 .tdm-social-item i.td-icon-twitter,
				.tdi_76 .tdm-social-item i.td-icon-linkedin,
				.tdi_76 .tdm-social-item i.td-icon-pinterest,
				.tdi_76 .tdm-social-item i.td-icon-blogger,
				.tdi_76 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_76 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_76 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_76 .tdm-social-item i,
				.tds-team-member2 .tdi_76.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_76 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_76.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_76 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .tdm-social-item{
					width: 40px;
					height: 40px;
				}.tdi_76 .tdm-social-item i{
					line-height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_76 .tdm-social-item i.td-icon-twitter,
				.tdi_76 .tdm-social-item i.td-icon-linkedin,
				.tdi_76 .tdm-social-item i.td-icon-pinterest,
				.tdi_76 .tdm-social-item i.td-icon-blogger,
				.tdi_76 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_76 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_76"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/897juicefm/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/897juicefm/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/897juicefm/?hl=en" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/897juicefm/?hl=en" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/897JuiceFM" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/897JuiceFM" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="72716" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-70356" class="post-70356 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="zTop"><ins data-revive-raszid="55" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }
</style><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80{
padding-top:22px !important;
}

.tdi_80 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_83 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_83">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_83 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_83{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mycowichanvalleynow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mycowichanvalleynow.com/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Standing Committee on Health proposes 37 recommendations to province on drug toxicity...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mycowichanvalleynow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mycowichanvalleynow.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Standing Committee on Health proposes 37 recommendations to province on drug toxicity..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_84" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_85 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_85,
                .tdi_85 .tdc-columns{
                    min-height: 0;
                }.tdi_85,
				.tdi_85 .tdc-columns{
				    display: block;
				}.tdi_85 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_88 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_88">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_88 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_88 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_88 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_88{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mycowichanvalleynow.com/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mycowichanvalleynow.com/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.mycowichanvalleynow.com/provincial/"><span class="tdb-cat-bg"></span>Provincial</a></div></div><div class="td_block_wrap tdb_title tdi_89 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_89 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89{
					text-align: left;
				}.tdi_89 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_89 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_90">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_90{
                    display: inline-block;
                }.tdi_90 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_90 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_90 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mycowichanvalleynow.com/author/justinwaddell/">Justin Waddell</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_91 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_91">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_91{
                    display: inline-block;
                }.tdi_91 svg{
                    width: 14px;
                }.tdi_91 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-01T17:24:08-07:00">Tuesday, Nov. 1st, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_92 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_92" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose&url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F&via=My+Cowichan+Valley+Now" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/&title=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose %0A%0A https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48de3c4d1ded4d9ded790f3dfddddd9c4c4d5d590dfde90f8d5d1dcc4d890c0c2dfc0dfc3d5c390838790c2d5d3dfddddd5ded4d1c4d9dfdec390c4df90c0c2dfc6d9ded3d590dfde90d4c2c5d790c4dfc8d9d3d9c4c990d1ded490dfc6d5c2d4dfc3d596d2dfd4c98dd8c4c4c0c38a9f9fc7c7c79eddc9d3dfc7d9d3d8d1dec6d1dcdcd5c9dedfc79ed3dfdd9f87828781869fded5c7c39fc3c4d1ded4d9ded79dd3dfddddd9c4c4d5d59ddfde9dd8d5d1dcc4d89dc0c2dfc0dfc3d5c39d83879dc2d5d3dfddddd5ded4d1c4d9dfdec39dc4df9dc0c2dfc6d9ded3d59ddfde9dd4c2c5d79dc4dfc8d9d3d9c4c99dd1ded49ddfc6d5c2d4dfc3d59f" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_93 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_93 .td-audio-player{
                    font-size: 12px;
                }.tdi_93 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_93:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg" data-caption="(Supplied by Unsplash)">
<img width="696" height="696" class="entry-thumb td-modal-image" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-696x696.jpg" srcset="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-696x696.jpg 696w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-300x300.jpg 300w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-1024x1024.jpg 1024w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-150x150.jpg 150w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-768x768.jpg 768w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-1536x1536.jpg 1536w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-2048x2048.jpg 2048w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-1068x1068.jpg 1068w, https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1-1920x1920.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="colin-davis-pJgSrU_e2Ks-unsplash-scaled" />
</a><figcaption class="tdb-caption-text">(Supplied by Unsplash)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_94 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_94">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="382" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div>
<p>Recommendations to combat the drug toxicity and overdose crisis have been released, with the goal of seeing investments in all sectors of care.</p>
<p>A total of 37 recommendations have been made by the select standing committee on health under the following nine categories:</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Overarching government response</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Prevention and education</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Harm reduction</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Safer supply</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Treatment and recovery</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Enforcement and decriminalization</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Indigenous People</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Youth</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Additional measures</span></li>
</ul>
<p>Deputy chair Shirley Bond says it will take multiple investments to take on the crisis.</p>
<p>“There is no one-size-fits-all response to this crisis,” said Bond. “The committee wants to see significant investments across the entire continuum of care – from prevention and education to treatment and recovery – as well as ongoing evaluation and monitoring to ensure results are achieved.”</p>
<p>Recommendations include lowering barriers to care &#8211; like housing and employment &#8211; to increasing public awareness and increasing harm reduction services.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-raszid="54" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<p>The committee adds safe supplies and decriminalization need to be done, with funding for police to refer individuals who are not charged to substance use supports and services.</p>
<p>The report states that in the six years since 2016 when drug-related deaths were declared a public health emergency, 10,000 people across the province have died from toxic drugs.</p>
<p>The committee asked the public for its input on the crisis through public hearings and letters.</p>
<p>They received 881 written submissions from across the province and had 118 presenters speak to them, ranging from support groups to federal and provincial briefings.</p>
<p>The Crisis Centre of BC says the report has marked a decisive step taken by the provincial government.</p>
<p>They add they are “heartened” by the recommendations to engage crisis lines and crisis support services to provide wraparound support like follow-up calls.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-raszid="54" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<p>The centre says the committee also supports the recommendation of the Special Committee on Reforming the Police Act to integrate mental health within 911 call options.</p>
<p>“Crisis lines across BC are thrilled to see recommendations that integrate our province-wide, 24 hours a day services into the continuum of care for folks suffering from the opioid crisis and addictions,” said BC Crisis Line Network chairperson Stacy Ashton.</p>
<p>&#8220;Crisis is layered and needs the individualized, collaborative, trauma-informed approach we use to help people find their own way through.”</p>
<p>Minister of mental health and addictions Sheila Malcomson says she is grateful “to the committee for their hard work on this complex and evolving public-health emergency.”</p>
<p><span style="font-weight: 400;">For the full report, click </span><a href="https://www.leg.bc.ca/content/CommitteeDocuments/42nd-parliament/3rd-session/health/report/SSC-Health-Report_42-3_2022-11-01_Final.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><i><span style="font-weight: 400;">With files from Will Peters, MyPGNow.</span></i></p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="382" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div>

</div></div><div class="td_block_wrap tdb_single_post_share tdi_95 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95"><div id="tdi_95" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose&url=https%3A%2F%2Fwww.mycowichanvalleynow.com%2F72716%2Fnews%2Fstanding-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose%2F&via=My+Cowichan+Valley+Now" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/&title=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Standing+Committee+on+Health+proposes+37+recommendations+to+province+on+drug+toxicity+and+overdose %0A%0A https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc92b5a0afa5a8afa6e182aeacaca8b5b5a4a4e1aeafe189a4a0adb5a9e1b1b3aeb1aeb2a4b2e1f2f6e1b3a4a2aeacaca4afa5a0b5a8aeafb2e1b5aee1b1b3aeb7a8afa2a4e1aeafe1a5b3b4a6e1b5aeb9a8a2a8b5b8e1a0afa5e1aeb7a4b3a5aeb2a4e7a3aea5b8fca9b5b5b1b2fbeeeeb6b6b6efacb8a2aeb6a8a2a9a0afb7a0adada4b8afaeb6efa2aeaceef6f3f6f0f7eeafa4b6b2eeb2b5a0afa5a8afa6eca2aeacaca8b5b5a4a4ecaeafeca9a4a0adb5a9ecb1b3aeb1aeb2a4b2ecf2f6ecb3a4a2aeacaca4afa5a0b5a8aeafb2ecb5aeecb1b3aeb7a8afa2a4ecaeafeca5b3b4a6ecb5aeb9a8a2a8b5b8eca0afa5ecaeb7a4b3a5aeb2a4ee" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_99 " style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_100 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_100.td-a-rec{
					text-align: center;
				}.tdi_100 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="54" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_101 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_101{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_101.td-a-rec{
					text-align: center;
				}.tdi_101 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="54" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_102 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102">
<style>

/* inline tdc_css att */

.tdi_102{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="atall"><ins data-revive-raszid="383" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div></div></div></div></div></div><div id="tdi_103" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_104  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_104,
                .tdi_104 .tdc-columns{
                    min-height: 0;
                }.tdi_104,
				.tdi_104 .tdc-columns{
				    display: block;
				}.tdi_104 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104{
margin-bottom:45px !important;
}

.tdi_104 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_107 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_107">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_107 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mycowichanvalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72713/news/province-encouraging-awareness-of-carbon-monoxide-as-heaters-fire-up/" rel="bookmark" class="td-image-wrap " title="Province encouraging awareness of carbon monoxide as heaters fire up"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/campfire-1853835_1920-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72713/news/province-encouraging-awareness-of-carbon-monoxide-as-heaters-fire-up/" rel="bookmark" title="Province encouraging awareness of carbon monoxide as heaters fire up">Province encouraging awareness of carbon monoxide as heaters fire up</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mycowichanvalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72695/news/chemainus-health-care-centre-hours-curtailed-through-november/" rel="bookmark" class="td-image-wrap " title="Chemainus Health Care Centre Hours Curtailed through November"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2022/08/Stethescope-Health-Doctor-Emergency-Hospital-Stock-Pixabay-2-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72695/news/chemainus-health-care-centre-hours-curtailed-through-november/" rel="bookmark" title="Chemainus Health Care Centre Hours Curtailed through November">Chemainus Health Care Centre Hours Curtailed through November</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mycowichanvalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72692/news/vancouver-island-horse-rescue-asking-for-mindfulness-with-fireworks-on-halloween/" rel="bookmark" class="td-image-wrap " title="Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/fireworks-1156808_1920-1-696x464-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72692/news/vancouver-island-horse-rescue-asking-for-mindfulness-with-fireworks-on-halloween/" rel="bookmark" title="Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween">Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mycowichanvalleynow.com/island-coast/" class="td-post-category">Island &amp; Coast</a> <div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72688/news/some-rivers-still-dry-more-rain-needed-for-salmon-to-begin-spawning/" rel="bookmark" class="td-image-wrap " title="Some rivers still dry, more rain needed for salmon to begin spawning"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/Puntledge-River-Heat-Warning-2-08-30-22-696x522-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72688/news/some-rivers-still-dry-more-rain-needed-for-salmon-to-begin-spawning/" rel="bookmark" title="Some rivers still dry, more rain needed for salmon to begin spawning">Some rivers still dry, more rain needed for salmon to begin spawning</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_107" data-td_block_id="tdi_107">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Justin Waddell"><meta itemprop="url" content="https://www.mycowichanvalleynow.com/author/justinwaddell/"></span><meta itemprop="datePublished" content="2022-11-01T17:24:08-07:00"><meta itemprop="dateModified" content="2022-11-01T17:36:58-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycowichanvalleynow.com/72716/news/standing-committee-on-health-proposes-37-recommendations-to-province-on-drug-toxicity-and-overdose/"></span><meta itemprop="name" content="My Cowichan Valley Now"></span><meta itemprop="headline" content="Standing Committee on Health proposes 37 recommendations to province on drug toxicity and overdose"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/colin-davis-pJgSrU_e2Ks-unsplash-scaled-1.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="2560"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_108" class="tdc-zone"><div class="tdc_zone tdi_109  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109{
                    min-height: 0;
                }
</style><div id="tdi_110" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_111  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_111,
                .tdi_111 .tdc-columns{
                    min-height: 0;
                }.tdi_111,
				.tdi_111 .tdc-columns{
				    display: block;
				}.tdi_111 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
position:relative;
}

.tdi_111 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_110_rand_style td-element-style"><style>
.tdi_110_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div><div class="vc_column tdi_113  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 > .wpb_wrapper,
				.tdi_113 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_113 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_114 tagdiv-type td-pb-border-top g-footer td_block_template_14" data-td-block-uid="tdi_114">
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_114{
margin-top:35px !important;
margin-right:auto !important;
margin-bottom:0px !important;
margin-left:auto !important;
}

</style>
<style>
/* custom css */
.tdi_114 h4{
			        font-size:1.8em !important;font-weight:900 !important;text-transform:uppercase !important;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You may also like</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3985045263764181" data-ad-slot="2563492423" data-matched-content-ui-type="image_stacked,image_stacked" data-matched-content-rows-num="4,1" data-matched-content-columns-num="1,4" data-ad-format="autorelaxed"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div></div></div></div></div></div><div id="tdi_115" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_116  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_116,
                .tdi_116 .tdc-columns{
                    min-height: 0;
                }.tdi_116,
				.tdi_116 .tdc-columns{
				    display: block;
				}.tdi_116 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
padding-top:0px !important;
position:relative;
}

.tdi_116 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_116{
display:none !important;
}
}

</style>
<div class="tdi_115_rand_style td-element-style"><style>
.tdi_115_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_118{
margin-bottom:45px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_119 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119">
<style>

/* inline tdc_css att */

.tdi_119{
margin-top:0px !important;
margin-right:auto !important;
margin-bottom:0px !important;
margin-left:auto !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-homepage-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-homepage-article-thumbnails',
    placement: 'Homepage Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div></div></div></div></div></div><div id="tdi_120" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_121  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_121,
                .tdi_121 .tdc-columns{
                    min-height: 0;
                }.tdi_121,
				.tdi_121 .tdc-columns{
				    display: block;
				}.tdi_121 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:1px !important;
position:relative;
}

.tdi_121 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_121 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_121{
padding-top:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
display:none !important;
}
}

</style>
<div class="tdi_120_rand_style td-element-style"><style>
.tdi_120_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_123{
margin-bottom:45px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_124 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124">
<style>

/* inline tdc_css att */

.tdi_124{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-41f"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-41f',
    placement: '4x1 Footer',
    target_type: 'mix'
  });
</script>
</div></div></div></div></div></div><div id="tdi_125" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_126  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_126,
                .tdi_126 .tdc-columns{
                    min-height: 0;
                }.tdi_126,
				.tdi_126 .tdc-columns{
				    display: block;
				}.tdi_126 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_126 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_126 .tdc-row-video-background-error,
	                .tdi_126 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_126 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_126 .tdc-row-video-background-error,
	                .tdi_126 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_126{
padding-top:140px !important;
padding-bottom:140px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_126 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126{
display:none !important;
}
}

</style>
<div class="tdi_125_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_125_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mycowichanvalleynow.com/wp-content/uploads/2022/07/cjsu-footer-2022-1440.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_125_rand_style{
background-color:#828282 !important;
}
 
.tdi_125_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_128{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_129 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129">
<style>

/* inline tdc_css att */

.tdi_129{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_130 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_130 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_130 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_130 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_130 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_130"><div class="tdm-col-icon">
<style>
.tdi_131{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_131:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_131 svg{
				    fill: #ffffff;
				}.tdi_131 svg *{
				    fill: inherit;
				}body .tdi_129:hover .tdi_131:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_129:hover .tdi_131 svg{
				    fill: @text_hover_color;
				}body .tdi_129:hover .tdi_131 svg *{
				    fill: inherit;
				}.tdi_129:hover .tdi_131:before{
				    color: #ffffff;
				}.tdi_129:hover .tdi_131 svg{
				    fill: #ffffff;
				}.tdi_129:hover .tdi_131 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_131 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_132 .tdm-title{
					color: #ffffff;
				}body .tdi_129:hover .tdi_132 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_129:hover .tdi_132 .tdm-title{
					cursor: default;
				}.tdi_132 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_132 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_132"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_129 svg{
                    width: 40px;
                    height: auto;
                }.tdi_129 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129 svg{
                    width: 20px;
                    height: auto;
                }.tdi_129 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_134 " style="height: 22px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_134 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_134{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_135 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72713/news/province-encouraging-awareness-of-carbon-monoxide-as-heaters-fire-up/" rel="bookmark" class="td-image-wrap " title="Province encouraging awareness of carbon monoxide as heaters fire up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/11/campfire-1853835_1920-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72713/news/province-encouraging-awareness-of-carbon-monoxide-as-heaters-fire-up/" rel="bookmark" title="Province encouraging awareness of carbon monoxide as heaters fire up">Province encouraging awareness of carbon monoxide as heaters fire up</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72695/news/chemainus-health-care-centre-hours-curtailed-through-november/" rel="bookmark" class="td-image-wrap " title="Chemainus Health Care Centre Hours Curtailed through November"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/08/Stethescope-Health-Doctor-Emergency-Hospital-Stock-Pixabay-2-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72695/news/chemainus-health-care-centre-hours-curtailed-through-november/" rel="bookmark" title="Chemainus Health Care Centre Hours Curtailed through November">Chemainus Health Care Centre Hours Curtailed through November</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72692/news/vancouver-island-horse-rescue-asking-for-mindfulness-with-fireworks-on-halloween/" rel="bookmark" class="td-image-wrap " title="Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/fireworks-1156808_1920-1-696x464-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72692/news/vancouver-island-horse-rescue-asking-for-mindfulness-with-fireworks-on-halloween/" rel="bookmark" title="Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween">Vancouver Island Horse Rescue Asking for Mindfulness With Fireworks on Halloween</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72688/news/some-rivers-still-dry-more-rain-needed-for-salmon-to-begin-spawning/" rel="bookmark" class="td-image-wrap " title="Some rivers still dry, more rain needed for salmon to begin spawning"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/Puntledge-River-Heat-Warning-2-08-30-22-696x522-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72688/news/some-rivers-still-dry-more-rain-needed-for-salmon-to-begin-spawning/" rel="bookmark" title="Some rivers still dry, more rain needed for salmon to begin spawning">Some rivers still dry, more rain needed for salmon to begin spawning</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72685/news/new-payment-model-coming-for-family-doctors/" rel="bookmark" class="td-image-wrap " title="New payment model coming for family doctors"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/08/Stethescope-Health-Doctor-Emergency-Hospital-Stock-Pixabay-2-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72685/news/new-payment-model-coming-for-family-doctors/" rel="bookmark" title="New payment model coming for family doctors">New payment model coming for family doctors</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_139 " style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_140 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_140">
<style>

/* inline tdc_css att */

.tdi_140{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_140{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_140 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72681/island-coast/on-land-salmon-farms-have-potential-but-need-more-time-gold-river-aquafarms/" rel="bookmark" class="td-image-wrap " title="On-land salmon farms have potential, but need more time: Gold River Aquafarms"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/Millsite-Buchanan-Oct-21-2020-82-of-136-scaled-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72681/island-coast/on-land-salmon-farms-have-potential-but-need-more-time-gold-river-aquafarms/" rel="bookmark" title="On-land salmon farms have potential, but need more time: Gold River Aquafarms">On-land salmon farms have potential, but need more time: Gold River Aquafarms</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72674/island-coast/salmon-activist-says-government-should-aid-communities-remove-fish-farms-from-water/" rel="bookmark" class="td-image-wrap " title="Salmon activist says government should aid communities, remove fish farms from water"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/Wild-Salmon-2_Tavish-Campbell-scaled.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72674/island-coast/salmon-activist-says-government-should-aid-communities-remove-fish-farms-from-water/" rel="bookmark" title="Salmon activist says government should aid communities, remove fish farms from water">Salmon activist says government should aid communities, remove fish farms from water</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72672/news/scam-calls-and-emails-continue-to-hound-canadians/" rel="bookmark" class="td-image-wrap " title="Scam calls and emails continue to hound Canadians"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/02/Phone-scam-750x420.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72672/news/scam-calls-and-emails-continue-to-hound-canadians/" rel="bookmark" title="Scam calls and emails continue to hound Canadians">Scam calls and emails continue to hound Canadians</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72665/news/9400-without-power-in-the-cowichan-valley/" rel="bookmark" class="td-image-wrap " title="UPDATE: Power restored after 9,400 left without across the Cowichan Valley"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/Outages-696x446.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72665/news/9400-without-power-in-the-cowichan-valley/" rel="bookmark" title="UPDATE: Power restored after 9,400 left without across the Cowichan Valley">UPDATE: Power restored after 9,400 left without across the Cowichan Valley</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72661/island-coast/special-weather-statement-issued-for-east-vancouver-island-and-sunshine-coast/" rel="bookmark" class="td-image-wrap " title="Update: Power restored to 99% of customers, more rain and wind expected over weekend"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/C3695120-311A-43F6-B2AF-427C5DAD66A6-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72661/island-coast/special-weather-statement-issued-for-east-vancouver-island-and-sunshine-coast/" rel="bookmark" title="Update: Power restored to 99% of customers, more rain and wind expected over weekend">Update: Power restored to 99% of customers, more rain and wind expected over weekend</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_143 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_144 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_144 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_144 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_144 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_144 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_144"><div class="tdm-col-icon">
<style>
.tdi_145{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_145:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_145 svg{
				    fill: #ffffff;
				}.tdi_145 svg *{
				    fill: inherit;
				}body .tdi_143:hover .tdi_145:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_143:hover .tdi_145 svg{
				    fill: @text_hover_color;
				}body .tdi_143:hover .tdi_145 svg *{
				    fill: inherit;
				}.tdi_143:hover .tdi_145:before{
				    color: #ffffff;
				}.tdi_143:hover .tdi_145 svg{
				    fill: #ffffff;
				}.tdi_143:hover .tdi_145 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_145 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_146 .tdm-title{
					color: #ffffff;
				}body .tdi_143:hover .tdi_146 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_143:hover .tdi_146 .tdm-title{
					cursor: default;
				}.tdi_146 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_146 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_146"><h3 class="tdm-title tdm-title-md">Juice FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_143 svg{
                    width: 40px;
                    height: auto;
                }.tdi_143 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 svg{
                    width: 20px;
                    height: auto;
                }.tdi_143 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_147 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_147">
<style>

/* inline tdc_css att */

.tdi_147{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_147 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/72647/on-air/middays-with-mack/" rel="bookmark" class="td-image-wrap " title="Middays With Mack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/10/MiddaysWithMack-16x9-1-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/72647/on-air/middays-with-mack/" rel="bookmark" title="Middays With Mack">Middays With Mack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70514/on-air/mornings-with-jason-hatton/" rel="bookmark" class="td-image-wrap " title="Mornings with Jason Hatton"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/MorningsWithJasonHatton-8x4-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70514/on-air/mornings-with-jason-hatton/" rel="bookmark" title="Mornings with Jason Hatton">Mornings with Jason Hatton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70511/on-air/middays-with-chad-raill/" rel="bookmark" class="td-image-wrap " title="Middays with Chad Raill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/MiddaysWithChadRaill-8x4-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70511/on-air/middays-with-chad-raill/" rel="bookmark" title="Middays with Chad Raill">Middays with Chad Raill</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70504/on-air/afternoons-with-justis-doucet/" rel="bookmark" class="td-image-wrap " title="Afternoons with Justis Doucet"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/AfternoonsWithJustisDoucet-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70504/on-air/afternoons-with-justis-doucet/" rel="bookmark" title="Afternoons with Justis Doucet">Afternoons with Justis Doucet</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70501/on-air/weekends-with-nicholas-arnold/" rel="bookmark" class="td-image-wrap " title="Weekends with Nicholas Arnold"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/WeekendsWithNicholasArnold-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70501/on-air/weekends-with-nicholas-arnold/" rel="bookmark" title="Weekends with Nicholas Arnold">Weekends with Nicholas Arnold</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_150 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_150">
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_150 .tdb-logo-a,
                .tdi_150 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_150 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_150 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_150 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_150 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_150 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_150 .tdb-logo-text-title{
                    display: none;
                }.tdi_150 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_150 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/experience-bc/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/experienceBC-white-1.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/experienceBC-white-1.png" alt="Logo" title="" width="2810" height="500" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Experience BC</span></span></a></div></div> <div class="td_block_wrap td_flex_block_1 tdi_151 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_151">
<style>

/* inline tdc_css att */

.tdi_151{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_151 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70729/experience-bc/adventure/mountain-biking-in-bc/" rel="bookmark" class="td-image-wrap " title="Mountain Biking In BC"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/04/iStock-Mountain-Biking1-1-scaled-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70729/experience-bc/adventure/mountain-biking-in-bc/" rel="bookmark" title="Mountain Biking In BC">Mountain Biking In BC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70726/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" rel="bookmark" class="td-image-wrap " title="Edible Notables: Clever Crow Farm"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM-696x391.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70726/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" rel="bookmark" title="Edible Notables: Clever Crow Farm">Edible Notables: Clever Crow Farm</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70480/experience-bc/eat-drink-live/island-biome/" rel="bookmark" class="td-image-wrap " title="Island Biome"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/HH-HaltwhistleCheeseCo.-69-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70480/experience-bc/eat-drink-live/island-biome/" rel="bookmark" title="Island Biome">Island Biome</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70477/experience-bc/west-coast-culture/taking-time-for-indigenous-tourism/" rel="bookmark" class="td-image-wrap " title="Taking Time for Indigenous Tourism"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/Moccasin-Selkirk-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70477/experience-bc/west-coast-culture/taking-time-for-indigenous-tourism/" rel="bookmark" title="Taking Time for Indigenous Tourism">Taking Time for Indigenous Tourism</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mycowichanvalleynow.com/70445/experience-bc/eat-drink-live/edible-notables-zoffs-greenhouses/" rel="bookmark" class="td-image-wrap " title="Edible Notables: Zoff&#8217;s Greenhouses"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/P1010057-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mycowichanvalleynow.com/70445/experience-bc/eat-drink-live/edible-notables-zoffs-greenhouses/" rel="bookmark" title="Edible Notables: Zoff&#8217;s Greenhouses">Edible Notables: Zoff&#8217;s Greenhouses</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_152" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_153  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_153,
                .tdi_153 .tdc-columns{
                    min-height: 0;
                }.tdi_153,
				.tdi_153 .tdc-columns{
				    display: block;
				}.tdi_153 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_153.tdc-row-content-vert-center,
                    .tdi_153.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_153.tdc-row-content-vert-bottom,
                    .tdi_153.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_153.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_153.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_153{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}

.tdi_153 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_152_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_152_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_152_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_155  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 > .wpb_wrapper,
				.tdi_155 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_155 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_155 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_155 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_156 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_156">
<style>

/* inline tdc_css att */

.tdi_156{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_156{
                    display: inline-block;
                }.tdi_156 .tdb-logo-a,
                .tdi_156 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_156 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_156 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_156 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_156 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_156 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_156 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_156 .tdb-logo-icon-svg svg{
                    width: 42px;
                }.tdi_156 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_156 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_156 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_156 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_156 .tdb-logo-icon-svg svg,
                .tdi_156 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_156 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_156 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_156 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156 .tdb-logo-icon-svg svg{
                    width: 40px;
                }.tdi_156 .tdb-logo-icon{
                    margin-right: 4px;
                }.tdi_156 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_156 .tdb-logo-icon-svg svg{
                    width: 50px;
                }.tdi_156 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" src="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/mycowichanvalleynow-white.png" alt="Logo" title="" width="2686" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Cowichan Valley Now</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_157 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_157" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_157{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_157{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style>
<style>
.tdi_157 .tdb-menu > li > a:after,
				.tdi_157 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_157 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_157 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ff4033;
				}.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_157 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_157 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_157 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_157 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mycowichanvalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15075"><a href="https://www.mycowichanvalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mycowichanvalleynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mycowichanvalleynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15074"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_160  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_160"><a class="td_single_image_bg td-lazy-img" data-type="css_image" data-img-url="https://www.mycowichanvalleynow.com/wp-content/uploads/2022/03/897Juice_blue.png" href="/category/on-air/"></a>
<style>

/* inline tdc_css att */

.tdi_160{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160{
margin-right:0px !important;
margin-left:5px !important;
}
}

</style>
<style>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</style></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.6.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.6.6' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.6.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.6.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=22.09.09' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1aa3cc37a2","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script type='text/javascript' id='hurrytimer-js-extra'>
/* <![CDATA[ */
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.mycowichanvalleynow.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b481d7e52a","disable_actions":"","methods":{"COOKIE":1,"IP":2,"USER_SESSION":3},"actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3,"after_duration":4},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1","expire_coupon_message":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mycowichanvalleynow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76391a019e5381d6","version":"2022.10.3","r":1,"token":"3eb53c6447dc4c2fb4835b2af4ab8e8f","si":100}' crossorigin="anonymous"></script>
</body>
</html>
